<!DOCTYPE html>
<html lang="en">

<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="designer" content="sarah huny young / SCDA.co">

<link rel="shortcut icon" type="image/x-icon" href="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/favicon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/favicon.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/favicon-16.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/favicon-152.png">

<title>Is your crowdfunding support colorist? Probably. - The Black Youth Project</title>

<link rel="pingback" href="https://blackyouthproject.com/xmlrpc.php" />

<link rel="stylesheet" href="https://blackyouthproject.com/wp-content/themes/BYPSupreme/style.css" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bxslider/4.2.12/jquery.bxslider.min.css" />
<link rel="stylesheet" href="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/css/responsive.css" />
<link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,900|Roboto:300,400,400i,700,900" rel="stylesheet">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />


<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If we don’t interrogate the ways we re-inforce colorism, Trumpism can die tomorrow and we’ll still have a world that prioritizes light skinned tears."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://blackyouthproject.com/is-your-crowdfunding-support-colorist-probably/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is your crowdfunding support colorist? Probably. - The Black Youth Project" />
<meta property="og:description" content="If we don’t interrogate the ways we re-inforce colorism, Trumpism can die tomorrow and we’ll still have a world that prioritizes light skinned tears." />
<meta property="og:url" content="https://blackyouthproject.com/is-your-crowdfunding-support-colorist-probably/" />
<meta property="og:site_name" content="The Black Youth Project" />
<meta property="article:publisher" content="https://www.facebook.com/blackyouthproject/" />
<meta property="article:tag" content="antiblackness" />
<meta property="article:tag" content="Colorism" />
<meta property="article:tag" content="GoFundMe" />
<meta property="article:tag" content="transphobia" />
<meta property="article:tag" content="Violence" />
<meta property="article:tag" content="White supremacy" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-10-02T17:45:47-05:00" />
<meta property="article:modified_time" content="2020-10-02T17:53:16-05:00" />
<meta property="og:updated_time" content="2020-10-02T17:53:16-05:00" />
<meta property="fb:app_id" content="1834790223500950" />
<meta property="og:image" content="https://i0.wp.com/blackyouthproject.com/wp-content/uploads/2020/10/download.jpeg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/blackyouthproject.com/wp-content/uploads/2020/10/download.jpeg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If we don’t interrogate the ways we re-inforce colorism, Trumpism can die tomorrow and we’ll still have a world that prioritizes light skinned tears." />
<meta name="twitter:title" content="Is your crowdfunding support colorist? Probably. - The Black Youth Project" />
<meta name="twitter:site" content="@BlackYouthProj" />
<meta name="twitter:image" content="https://i0.wp.com/blackyouthproject.com/wp-content/uploads/2020/10/download.jpeg?fit=1280%2C720&#038;ssl=1" />
<meta name="twitter:creator" content="@BlackYouthProj" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blackyouthproject.com/#website","url":"https://blackyouthproject.com/","name":"The Black Youth Project","potentialAction":{"@type":"SearchAction","target":"https://blackyouthproject.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://blackyouthproject.com/is-your-crowdfunding-support-colorist-probably/#primaryimage","url":"https://i0.wp.com/blackyouthproject.com/wp-content/uploads/2020/10/download.jpeg?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://blackyouthproject.com/is-your-crowdfunding-support-colorist-probably/#webpage","url":"https://blackyouthproject.com/is-your-crowdfunding-support-colorist-probably/","inLanguage":"en-US","name":"Is your crowdfunding support colorist? Probably. - The Black Youth Project","isPartOf":{"@id":"https://blackyouthproject.com/#website"},"primaryImageOfPage":{"@id":"https://blackyouthproject.com/is-your-crowdfunding-support-colorist-probably/#primaryimage"},"datePublished":"2020-10-02T17:45:47-05:00","dateModified":"2020-10-02T17:53:16-05:00","author":{"@id":"https://blackyouthproject.com/#/schema/person/fde36a5e212cfd386f98d8cbc34eea1d"},"description":"If we don\u2019t interrogate the ways we re-inforce colorism, Trumpism can die tomorrow and we\u2019ll still have a world that prioritizes light skinned tears."},{"@type":["Person"],"@id":"https://blackyouthproject.com/#/schema/person/fde36a5e212cfd386f98d8cbc34eea1d","name":"Amber Butts","description":"Amber Butts is a writer, organizer and educator who believes that Black folk are already whole. Her work centers Black children, Black mamas and Black elders. It asks big and small questions about how we move towards actualizing spaces that center tenderness, nuance and joy while living in a world reliant on our terror.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Black Youth Project &raquo; Is your crowdfunding support colorist? Probably. Comments Feed" href="https://blackyouthproject.com/is-your-crowdfunding-support-colorist-probably/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-150365962-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-150365962-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://blackyouthproject.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='https://blackyouthproject.com/wp-content/plugins/jetpack/modules/likes/style.css?ver=7.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://blackyouthproject.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ivan_vc_modules-css'  href='https://blackyouthproject.com/wp-content/plugins/elite-addons-vc/assets/modules.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ivan-font-awesome-css'  href='https://blackyouthproject.com/wp-content/plugins/elite-addons-vc/assets/libs/font-awesome-css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ivan-elegant-icons-css'  href='https://blackyouthproject.com/wp-content/plugins/elite-addons-vc/assets/libs/elegant-icons/elegant-icons.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://blackyouthproject.com/wp-content/plugins/elite-addons-vc/assets/libs/magnific-popup/magnific-popup.min.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='byp_dwnld-css'  href='https://blackyouthproject.com/wp-content/plugins/byp-dwnld//css/byp_dwnld-frontend.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-latest.min.js' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackyouthproject.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/blackyouthproject.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackyouthproject.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://blackyouthproject.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blackyouthproject.com/wp-json/wp/v2/posts/77498" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackyouthproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackyouthproject.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p6UhVw-k9Y' />
<link rel="alternate" type="application/json+oembed" href="https://blackyouthproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackyouthproject.com%2Fis-your-crowdfunding-support-colorist-probably%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackyouthproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackyouthproject.com%2Fis-your-crowdfunding-support-colorist-probably%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//blackyouthproject.com/?wordfence_lh=1&hid=891A1F7FB34931F4E655E94F870F42F7');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script src='https://www.google.com/recaptcha/api.js' async defer ></script>
</head>

<body id="single" class="not-hp ">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1834790223500950";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	
<div id="bg">
	
	<div id="searchOverlay" class="overlayAll">
		
		<div class="overlayWrap">
		
			<div class="closeme"><a href="javascript:;" class="fa fa-times-circle-o fa-2x"></a></div>
		
			<form role="search" method="get" id="searchform" action="https://blackyouthproject.com" >
				<label>Search <img src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/wordmark.svg" alt="BYP" /></label>
				<input type="text" name="s" id="s" placeholder="Enter search term" />
				<button type="submit" name="submit" id="submitSearch"><a class="fa fa-search fa-3x"></a></button>
			</form>
		
		</div><!-- END overlayWrap -->
	
	</div><!-- END searchOverlay -->
	
	<div id="navOverlay">
		
		<div id="navpanel"></div>
	
	</div><!-- END navOverlay -->
	
	<header id="header">
		
		<div class="container">
			
						
			<div id="logo">
								<a href="https://blackyouthproject.com">
									<img src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/logo.svg" alt="BYP logo" />
								</a>
							</div>
			
			<div id="wordmark">
								<a href="https://blackyouthproject.com">
									<img src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/wordmark.svg" alt="BYP logo" /></div>
								</a>
								
			<div id="navclick">
				<a href="javascript:;">
					<span class="row"></span>
					<span class="row"></span>
					<span class="row"></span>
				</a>
			</div>
			
			<nav id="nav">
				
				<ul id="menu-byp-supreme-main-menu" class="menu"><li id="menu-item-76613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76613"><a href="https://blackyouthproject.com/category/spotlight/">Spotlight</a></li>
<li id="menu-item-66205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66205"><a href="https://blackyouthproject.com/category/featured/">Featured</a></li>
<li id="menu-item-75806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75806"><a href="http://blackyouthproject.com/byp-x-airgo/">BYP x AirGo</a></li>
<li id="menu-item-66207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66207"><a href="https://blackyouthproject.com/category/politics/">Politics</a></li>
<li id="menu-item-66208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66208"><a href="https://blackyouthproject.com/category/race/">Race</a></li>
<li id="menu-item-66209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66209"><a href="https://blackyouthproject.com/category/culture/">Culture</a></li>
<li id="menu-item-66627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66627"><a href="https://blackyouthproject.com/category/gender-and-sexuality/">Gender &#038; Sexuality</a></li>
<li id="menu-item-66573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66573"><a href="https://blackyouthproject.com/category/education/">Education</a></li>
</ul>
			</nav><!-- END nav -->
			
			<div class="social-media">
				
				<ul id="menu-byp-supreme-social-media-links" class="menu"><li id="menu-item-66224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66224"><a href="https://www.facebook.com/blackyouthproject/"><i class="fa fa-facebook"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-66225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66225"><a href="https://twitter.com/BlackYouthProj"><i class="fa fa-twitter"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-66226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66226"><a href="http://blackyouthproject.tumblr.com/"><i class="fa fa-tumblr"></i><span class="fontawesome-text"> Tumblr</span></a></li>
<li id="menu-item-66227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66227"><a href="https://www.youtube.com/user/BlackYouthProject"><i class="fa fa-youtube"></i><span class="fontawesome-text"> YouTube</span></a></li>
<li id="menu-item-66228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66228"><a href="https://www.instagram.com/blackyouthproject/"><i class="fa fa-instagram"></i><span class="fontawesome-text"> Instagram</span></a></li>
</ul>
			</div><!-- END social-media -->
			
			<div class="launch-search">
				<a href="javascript:;" class=" fa fa-search"><span>Search</span></a>
			</div><!-- END launch-search -->
		
		</div><!-- END container -->
		
	</header>

	<main id="site">

		<div class="container">
			
			<article>
				
								
				<div class="entrycol col-23 pad-right">
				
					<div class="entry">
						
												<div class="entryheader">
			
							<h1>Is your crowdfunding support colorist? Probably.</h1>
		
							<div class="byline">
								<a href="https://blackyouthproject.com/author/amber-butts/">
									by <span>Amber Butts</span>
								</a>
							</div>
			
							<ul class="meta">
								<li class="meta-date">October 2, 2020</li>
								<li class="meta-category"><a href="https://blackyouthproject.com/category/culture/" rel="category tag">Culture</a>, <a href="https://blackyouthproject.com/category/featured/" rel="category tag">Featured</a></li>
							</ul>	
				
						</div><!-- END entryheader -->
												
												<div class="featured-img">
							<img src="https://i0.wp.com/blackyouthproject.com/wp-content/uploads/2020/10/download.jpeg?fit=1280%2C720&ssl=1" alt="" />
													</div>
						
						<div class="articlebody">
							
														<div class="tweet-quote">
								<blockquote>
									<p>Mutual aid and crowdsourcing visibility is steeped in colorism, ableism and transphobia.</p>
								</blockquote>
								<div class="quote-author">-@nocannedveggies</div>
								<div class="tweet-this">
									<a href="http://twitter.com/share?text=Mutual+aid+and+crowdsourcing+visibility+is+steeped+in+colorism%2C+ableism+and+transphobia.&amp;count=none&amp;url=https://blackyouthproject.com/is-your-crowdfunding-support-colorist-probably/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=250,width=600');" target="_blank" class="fa fa-twitter" title="Share on Twitter">
										<span>Tweet This</span>
									</a>
								</div>
							</div>
							
							<p>*Please note that below this essay on colorism is a list of dark skinned Black folks&#8217; GoFundMes you can contribute to today.*</p>
<p style="text-align: center;"><i><span style="font-weight: 400;">Adults, older girls, shops, magazines, newspapers, window signs – all the world had agreed that a blue-eyed, yellow-haired, pink-skinned doll was what every girl child treasured. &#8211; The Bluest Eye, Toni Morrison </span></i></p>
<p><span style="font-weight: 400;">The spread of the coronavirus throughout our communities coupled with the increasingly fascist state, reveals gaps that Black folks, especially those with darker skin, have always known were there. And while organizations, individuals and allies may be looking to support Black lives more directly, mutual aid and crowdsourcing visibility are steeped in colorism, ableism and transphobia. </span></p>
<p><span style="font-weight: 400;">It isn’t a stretch to say that there&#8217;s a connection between the various iterations of anti-Blackness named above, which seek to uplift and </span><a href="https://abcnews.go.com/images/Politics/Colorism_JASP_Article.pdf"><span style="font-weight: 400;">reward</span></a><span style="font-weight: 400;"> those in closest proximity to Western notions of attraction, and the overwhelming speed at which their/ our asks are met. White supremacy demands desirability, worth and production are always interconnected, that they influence who we deem to be worthy of care. And while the lightest amongst us often receive grace, consideration and attention, thos</span><span style="font-weight: 400;">e who are darker skinner are punished and pushed into even deeper financial insecurity. </span></p>
<p><span style="font-weight: 400;">We can talk about the colonial project that is the United States all day. But we already know that the machine works. We know how it ensures darker skinned Black folks face more <a href="https://kissrichmond.com/1646912/new-study-light-skinned-black-women-get-shorter-prison-sentences-than-dark-skinned-ones/">scrutiny</a>, receive <a href="https://www.csun.edu/sites/default/files/ColorismSuspension.pdf">harsher sentences</a>, are most impacted by poverty and are rarely represented positively in media and film. However, it is not enough to highlight the ways white supremacy and antiBlackness have had detrimental impacts on our communities.</span></p>
<p><span style="font-weight: 400;"> It is necessary for us to interrogate the ways our “liberatory” circles re-inforce colorism by rewarding the lightest amongst us for doing basic shit. It is the responsibility of those who are always asked to speak on panels to have a running list of darker skinned Black folks who might take their place instead. If we don&#8217;t, white supremacy/ capitalism/ Trumpism can die tomorrow and we’ll still be faced with a world that prioritizes light skinned tears over everything else.</span></p>
<p><span style="font-weight: 400;">This world within a world we&#8217;re protecting, that acts as decider on who receives and who doesn&#8217;t, must crumble. If we do not begin to have frank conversations (and offer concrete actions) towards dismantling this violence, it will continue. </span></p>
<p><span style="font-weight: 400;">Gofundmes and financial support requests, even in Black spaces, are often met/ unmet and circulated due to colorism which perpetuates the idea that only certain folks are deserving of necessary resources. This obsession with whiteness, policing and desirability seeps into our spaces even when white folks aren’t present. </span></p>
<p><strong>It&#8217;s our responsibility to push back against this dynamic because colorism shapes so much of our world. It shapes who we consider. Who isn’t in the room. Who isn’t paid for their labor. Who isn’t paid &#8220;just because&#8221;.</strong></p>
<p><b>RELATED: </b><a href="http://blackyouthproject.com/as-light-skinned-people-its-our-job-to-make-space-for-those-silenced-most-by-colorism/"><b>As light-skinned people, it’s our job to make space for those silenced most by colorism</b></a></p>
<p><span style="font-weight: 400;">Our favorites, whether they be writers, organizers, celebrities, or something else, are mostly our favorites because of the way they look. And perhaps because folks were able to look beyond the way they write, or live or do, they remain some of the greats. But this canon, this big, Black, beautiful canon is not devoid of critique. </span></p>
<p><span style="font-weight: 400;">Octavia Butler said, “People resent being told their established way of doing things is wrong, resent being told they should change, and strongly resent being told they won’t be alone any longer in the vast territory—the universe—they’ve staked out for themselves.”</span></p>
<p><span style="font-weight: 400;">Those of us who are light skinned are not met with the particular violences this world enacts on darker skinned Black bodies. We have a responsibility to highlight darker skinned, gender queer, fat, and/or poor folks on a regular basis and not expect any appreciation or recognition for it. </span></p>
<p><b>RELATED:</b> <a href="http://blackyouthproject.com/combating-colorism-all-black-children-are-worth-defending/"><b>Combating colorism: All Black children are worth defending</b></a></p>
<p><span style="font-weight: 400;">I’ve noticed how quickly asks are met when they come from light skinned, straight and/ or thin folks. And, when darker skinned Black, fat, and gender queer folks make requests to get their basic needs met and/ or escape abusive situations, they are exposed to vitriol, aggression and shame. Sometimes their crowdsourcing sites are reported for “deception or fraud” and their abusive family members contacted under the guise that they are making up lies about not having support. </span></p>
<p><strong>May the unspoken contracts we (light skinned folks) have that encourage us to turn our heads towards each other and to visibilize the struggles of folks who share our skin tone be obliterated. May the “unconscious biases” we hide behind burn. May we call on and pay those most impacted by the destruction of this world. </strong></p>
<p><span style="font-weight: 400;">In an effort to make more visible the asks dark skinned Black folks have made, here’s a list of ten fundraisers you can support financially and share widely right now:</span></p>
<p><a href="https://gf.me/u/yxi8wm">Clarabelle Catlin </a></p>
<p><a href="https://gf.me/u/ymuc42">Karia Sky</a></p>
<p><a href="https://gf.me/u/ykuhtg">Princess </a></p>
<p><a href="https://www.gofundme.com/f/support-tassiana-amp-jewel-survive">Tassiana Willis and Jewel Cadet</a></p>
<p><a href="https://gf.me/u/yzswup">Amber K</a></p>
<p><a href="https://gf.me/u/yy29sf">Elle Jennings</a></p>
<p><a href="https://gf.me/u/ypbypu">Eros Matthews</a></p>
<p><a href="https://gf.me/u/yngxnm">Aaliyah Kylie</a></p>
<p><a href="https://gf.me/u/ykg45x">Rashida Renee</a></p>
<p><span style="font-weight: 400;"><a href="https://gf.me/u/yzajt8">Brianna Coleman</a> </span></p>
						
						</div><!-- END articlebody -->
					
					</div><!-- END entry -->
				
					<div class="tagged"><h4>Tagged:</h4> <a href="https://blackyouthproject.com/tag/antiblackness/" rel="tag">antiblackness</a>, <a href="https://blackyouthproject.com/tag/colorism/" rel="tag">Colorism</a>, <a href="https://blackyouthproject.com/tag/gofundme/" rel="tag">GoFundMe</a>, <a href="https://blackyouthproject.com/tag/transphobia/" rel="tag">transphobia</a>, <a href="https://blackyouthproject.com/tag/violence/" rel="tag">Violence</a>, <a href="https://blackyouthproject.com/tag/white-supremacy/" rel="tag">White supremacy</a></div>
					
					<div class="shared"><a data-sumome-share-id="02d35162-5d88-4eb7-8529-b2addac8b5ab"></a></div>
				
					<div class="userblock">
						
											
						<div class="avatar">
							<a href="">
															</a>
						</div>
					
						<div class="bio">
							
														<h3><a href="https://blackyouthproject.com/author/amber-butts/" title="Posts by Amber Butts" rel="author">Amber Butts</a></h3>
													
							<p class="storyblurb">Amber Butts is a writer, organizer and educator who believes that Black folk are already whole. Her work centers Black children, Black mamas and Black elders. It asks big and small questions about how we move towards actualizing spaces that center tenderness, nuance and joy while living in a world reliant on our terror.</p>
							
							<div class="social-media">
				
								<ul>
																	</ul>

							</div><!-- END social-media -->
						
						</div><!-- END bio -->
						
						<div class="clear" aria-hidden="true"></div>
					
					</div><!-- END userblock -->				
					<div class="related">
						
						<div class="sectionheader"><span><h2>Related Stories</h2></span></div>
						
						<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>					
						<div class="clear" aria-hidden="true"></div>
					
					</div><!-- END related -->
					
					<div class="comments-embed">
						
						
<div id="disqus_thread"></div>
						
					</div><!-- END comments -->
				
				</div><!-- END entrycol -->
				
			</article>
			
			<div class="sidebar col-4 float-right pad-left">
				
				
				<div class="follow side-bucket">
					
					<div class="sectionheader"><span><h3>Follow BYP</h3></span></div>
					
					<ul>
						<li>
							<div class="icon">
								<a href="https://www.facebook.com/blackyouthproject/">
									<span class="fa-stack fa-lg">
									  <i class="fa fa-circle fa-stack-2x"></i>
									  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
									</span>
								</a>
							</div>
							<div class="followers">
								<strong>67,545</strong>
								<span>Facebook Likes</span>
							</div>
						</li>
						<li>
							<div class="icon">
								<a href="https://twitter.com/BlackYouthProj">
									<span class="fa-stack fa-lg">
									  <i class="fa fa-circle fa-stack-2x"></i>
									  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
									</span>
								</a>
							</div>
							<div class="followers">
								<strong>44,839</strong>
								<span>Twitter followers</span>
							</div>
						</li>
						<li>
							<div class="icon">
								<a href="http://blackyouthproject.tumblr.com/">
									<span class="fa-stack fa-lg">
									  <i class="fa fa-circle fa-stack-2x"></i>
									  <i class="fa fa-tumblr fa-stack-1x fa-inverse"></i>
									</span>
								</a>
							</div>
							<div class="followers">
								<strong>347</strong>
								<span>Tumblr followers</span>
							</div>
						</li>
						<!--<li>
							<div class="icon">
								<a href="https://www.youtube.com/user/BlackYouthProject">
									<span class="fa-stack fa-lg">
									  <i class="fa fa-circle fa-stack-2x"></i>
									  <i class="fa fa-youtube fa-stack-1x fa-inverse"></i>
									</span>
								</a>
							</div>
							<div class="followers">
								<strong>0</strong>
								<span>YouTube subscribers</span>
							</div>
						</li>-->
					</ul>

				</div><!-- END follow -->				
				<div class="top-stories side-bucket">
					
					<div class="tptn_posts_daily "><div class="sectionheader"><span><h3>Top Stories</h3></span></div><ul><li class="storyblock"><a href="https://blackyouthproject.com/is-your-crowdfunding-support-colorist-probably/"     class="tptn_link"><img  width="600" height="350"  src="https://i0.wp.com/blackyouthproject.com/wp-content/uploads/2020/10/download.jpeg?fit=600%2C338&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Is your crowdfunding support colorist? Probably." title="Is your crowdfunding support colorist? Probably." /></a><span class="tptn_after_thumb"><a href="https://blackyouthproject.com/is-your-crowdfunding-support-colorist-probably/"     class="tptn_link"><span class="tptn_title">Is your crowdfunding support colorist? Probably.</span></a></span></li></ul><div class="tptn_clear"></div></div>					
				</div>
				
				<div class="twitter-module side-bucket">
					
					<div class="sectionheader"><span><h3>BYP on Twitter</h3></span></div>
					
					<a class="twitter-timeline" data-dnt="true" data-link-color="#f3000f" data-height="500" href="https://twitter.com/BlackYouthProj">Tweets by BlackYouthProj</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
					
				</div>
				
				<div class="fb-module side-bucket">
					
					<div class="sectionheader"><span><h3>BYP on FB</h3></span></div>
					
					<div class="fb-page" data-href="https://www.facebook.com/blackyouthproject/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/blackyouthproject/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/blackyouthproject/">Black Youth Project</a></blockquote></div>
					
				</div>

			</div><!-- END sidebar -->			
		</div><!-- END container -->
		

		<div class="newsletterCTA bg-black">

			<div class="container">
	
				<div class="sectionheader"><span><h2>Join Our Newsletter</h2></span></div>
	
				<h3>Subscribe to our newsletter today!</h3>
	
				<p class="storyblurb">You can get all of our newest stories and updates on BYP research 
				in your inbox.</p>
				
				<div class="ctct-embed-signup">
				
			        <span id="success_message" style="display:none;">
			            <div style="text-align:center;">Thanks for signing up!</div>
			        </span>
					<form id="bypNewsletterForm" data-id="embedded_signup:form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">				
			            <input data-id="ca:input" type="hidden" name="ca" value="ca6ad054-bf4a-4fc7-baeb-ea156ab07940">
			            <input data-id="source:input" type="hidden" name="source" value="EFD">
			            <input data-id="required:input" type="hidden" name="required" value="list,email,first_name,last_name">
			            <input data-id="url:input" type="hidden" name="url" value="">
		
						<div id="addForm">
						
							<div class="initial-content">
							
								<div class="formrow">
			
									<div class="formblock form-email">
										<label data-id="Email Address:label" data-name="email" class="ctct-form-required"><span class="required">*</span>Email:</label>
										<input data-id="Email Address:input" type="text" name="email" value="" maxlength="80" placeholder="Email Address">
									</div>
			
									<div class="formblock form-firstname">
										<label data-id="First Name:label" data-name="first_name" class="ctct-form-required"><span class="required">*</span>First Name:</label>
										<input data-id="First Name:input" type="text" name="first_name" value="" maxlength="50" placeholder="First Name">
									</div>
			
									<div class="formblock form-lastname">
										<label data-id="Last Name:label" data-name="last_name" class="ctct-form-required"><span class="required">*</span>Last Name:</label>
										<input data-id="Last Name:input" type="text" name="last_name" value="" maxlength="50" placeholder="Last Name">
									</div>
							
								</div><!-- END formrow -->
							
								<div class="continue">
									<span class="button expand-form"><a href="javascript:;">Continue ></a></span>
								</div>
						
							</div><!-- END initial-content -->
						
							<div class="expanded-content">
						
								<div class="formrow">
							
									<div class="formblock">
										<label data-id="Job Title:label" data-name="job_title">Job Title:</label>
										<input data-id="Job Title:input" type="text" name="job_title" value="" maxlength="50">
									</div>
							
									<div class="formblock">
										<label data-id="Company:label" data-name="company">Company:</label>
										<input data-id="Company:input" type="text" name="company" value="" maxlength="50">
									</div>
							
									<div class="formblock">
										<label data-id="Website:label" data-name="website">Website:</label>
										<input data-id="Website:input" type="text" name="website" value="" maxlength="50">
									</div>
								
								</div><!-- END formrow -->
							
								<div class="listrow">
							
									<label data-id="Lists:label" data-name="list" class="ctct-form-required"><span class="required">*</span>Email Lists</label>
								
									<ul>
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_2" value="1" checked="checked">
											<span data-id="Lists:span">General Interest/Newsletter</span>
										</li>
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_0" value="4">
											<span data-id="Lists:span">BlackBloggers</span>
										</li>
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_1" value="1961794470">
											<span data-id="Lists:span">Chicago Public Media</span>
										</li>	
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_3" value="6">
											<span data-id="Lists:span">PetitionSignatures</span>
										</li>
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_4" value="5">
											<span data-id="Lists:span">Pledgers List</span></li>
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_5" value="3">
											<span data-id="Lists:span">PR Contacts</span>
										</li>
									</ul>
							
								</div><!-- END listrow -->
								
								<div class="g-recaptcha" data-sitekey="6LcViawUAAAAABGGKzrCA7xqmBUSiofIQuVOJyu1"></div>
							
								<input id="submitbutton" value="Sign Up >" type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled" value="" />
						
							</div><!-- END expanded-content -->
						
						</div><!-- END addForm -->
						
						<div class="note"><span class="required">*</span>Required field. Your email will never be distributed to any third-parties and you can unsubscribe at anytime. <a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank">More ></a></div>
						
					</form>
					
				</div><!-- END ctct-embed-signup -->
				<script type='text/javascript'>
				   var localizedErrMap = {};
				   localizedErrMap['required'] = 		'This field is required.';
				   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
				   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
				   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
				   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
				   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
				   localizedErrMap['list'] = 			'Please select at least one email list.';
				   localizedErrMap['generic'] = 		'This field is invalid.';
				   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
				   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
					localizedErrMap['state_province'] = 'Select a state/province';
				   localizedErrMap['selectcountry'] = 	'Select a country';
				   var postURL = 'https://visitor2.constantcontact.com/api/signup';
				   

				</script>
				<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
	
			</div><!-- END container -->

		</div><!-- END newsletterCTA -->
	</main><!-- END site -->

</div><!-- END bg -->

<footer id="footer" class="bg-black">
	
	<div class="container">
		
		<div class="footer-wrapper">
			
			<div class="col-4 pad-right">
			
				<div class="footer-logo"><img src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/logo.svg" alt="BYP logo" /></div>
			
			</div>
			
			<div class="col-23 pad-left">
				
				<ul id="menu-byp-supreme-secondary-menu" class="menu"><li id="menu-item-66234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66234"><a href="https://blackyouthproject.com/about-us/">About Us</a></li>
<li id="menu-item-66239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66239"><a target="_blank" rel="noopener noreferrer" href="https://www.patreon.com/blackyouthproject?fan_landing=true">Donate</a></li>
<li id="menu-item-66236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66236"><a href="https://blackyouthproject.com/work-for-byp/">Work w/BYP</a></li>
<li id="menu-item-66475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66475"><a href="https://blackyouthproject.com/submissions/">Submissions</a></li>
<li id="menu-item-66238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66238"><a target="_blank" rel="noopener noreferrer" href="http://byp100.org">BYP100</a></li>
<li id="menu-item-66237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66237"><a href="https://blackyouthproject.com/terms-and-conditions/">Terms</a></li>
<li id="menu-item-66235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66235"><a href="https://blackyouthproject.com/contact/">Contact Us</a></li>
</ul>		
			</div>
			
			<div class="clear" aria-hidden="true"></div>
			
		</div><!-- END footer-wrapper -->
		
		<div class="note copyright">&copy; 2020 Black Youth Project. All Rights Reserved.</div>
		
	</div><!-- END container -->
	
</footer>

<style type="text/css"></style><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='89ecd11cbaf54e847924c2888448d8943e1a99ff8969028b91cac864ee377178';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://blackyouthproject.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type='text/javascript' src='https://blackyouthproject.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blackyouthproject.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blackyouthproject"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackyouthproject.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"77498 http:\/\/blackyouthproject.com\/?p=77498","disqusShortname":"blackyouthproject","disqusTitle":"Is your crowdfunding support colorist? Probably.","disqusUrl":"https:\/\/blackyouthproject.com\/is-your-crowdfunding-support-colorist-probably\/","postId":"77498"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackyouthproject.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202040' id='devicepx-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/blackyouthproject.com\/","top_ten_id":"77498","top_ten_blog_id":"1","activate_counter":"10","top_ten_debug":"0","tptn_rnd":"962286473"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackyouthproject.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='ivan_vc_modules_js-js-extra'>
/* <![CDATA[ */
var ivan_vc = {"isAdmin":"","container":"window"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackyouthproject.com/wp-content/plugins/elite-addons-vc/assets/modules.min.js?ver=1.1' id='ivan_vc_modules_js-js'></script>
<script type='text/javascript' id='byp_dwnld-js-extra'>
/* <![CDATA[ */
var byp = {"ajaxurl":"https:\/\/blackyouthproject.com\/wp-admin\/admin-ajax.php","nonce":"f5e52710c7","preload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackyouthproject.com/wp-content/plugins/byp-dwnld//js/byp_dwnld-frontend.js?ver=1' id='byp_dwnld-js'></script>
<script type='text/javascript' src='https://blackyouthproject.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'102073298',post:'77498',tz:'-5',srv:'blackyouthproject.com'} ]);
	_stq.push([ 'clickTrackerInit', '102073298', '77498' ]);
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js" integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/enquire.js/2.1.6/enquire.min.js" integrity="sha256-37md7h4CnVHWz7Zy2EeSmJCxWFQC3hf17Qku3XKmiLQ=" crossorigin="anonymous"></script>

<script src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/parallax.js"></script>

<script src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/TweenMax.min.js"></script>
<script src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/ScrollMagic.js"></script>
<script src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/animation.gsap.js"></script>
<script src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/jquery.bxslider.min.js"></script>
<script src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/slidereveal.min.js"></script>
<script src="https://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/loadjs.js"></script>

<script>				   
var $newsletterForm = jQuery('#bypNewsletterForm');
$newsletterForm.on('submit', function(e){
 e.preventDefault();
 console.log(e);
})
</script>

</body>
</html>