<!DOCTYPE html>
<html lang="en">

<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="designer" content="sarah huny young / SCDA.co">

<link rel="shortcut icon" type="image/x-icon" href="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/favicon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/favicon.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/favicon-16.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/favicon-152.png">

<title>Christian complacency has no place in Black liberation - The Black Youth Project</title>

<link rel="pingback" href="http://blackyouthproject.com/xmlrpc.php" />

<link rel="stylesheet" href="http://blackyouthproject.com/wp-content/themes/BYPSupreme/style.css" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bxslider/4.2.12/jquery.bxslider.min.css" />
<link rel="stylesheet" href="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/css/responsive.css" />
<link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,900|Roboto:300,400,400i,700,900" rel="stylesheet">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />


<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="No longer can Christian leaders remain complacent while their congregants battle through racial fatigue and targeted trauma."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://blackyouthproject.com/christian-complacency-has-no-place-in-black-liberation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christian complacency has no place in Black liberation - The Black Youth Project" />
<meta property="og:description" content="No longer can Christian leaders remain complacent while their congregants battle through racial fatigue and targeted trauma." />
<meta property="og:url" content="http://blackyouthproject.com/christian-complacency-has-no-place-in-black-liberation/" />
<meta property="og:site_name" content="The Black Youth Project" />
<meta property="article:publisher" content="https://www.facebook.com/blackyouthproject/" />
<meta property="article:author" content="https://www.facebook.com/blackyouthproject" />
<meta property="article:tag" content="black church" />
<meta property="article:tag" content="complacency" />
<meta property="article:tag" content="modern christians" />
<meta property="article:tag" content="murder" />
<meta property="article:tag" content="racism" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-12-30T17:55:19-06:00" />
<meta property="article:modified_time" content="2020-12-30T17:57:47-06:00" />
<meta property="og:updated_time" content="2020-12-30T17:57:47-06:00" />
<meta property="fb:app_id" content="1834790223500950" />
<meta property="og:image" content="http://blackyouthproject.com/wp-content/uploads/2020/12/aaron-burden-JXX380Eg-RI-unsplash-901x1200.jpg" />
<meta property="og:image:width" content="901" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="No longer can Christian leaders remain complacent while their congregants battle through racial fatigue and targeted trauma." />
<meta name="twitter:title" content="Christian complacency has no place in Black liberation - The Black Youth Project" />
<meta name="twitter:site" content="@BlackYouthProj" />
<meta name="twitter:image" content="https://i0.wp.com/blackyouthproject.com/wp-content/uploads/2020/12/aaron-burden-JXX380Eg-RI-unsplash-scaled.jpg?fit=1922%2C2560" />
<meta name="twitter:creator" content="@blackyouthproj" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://blackyouthproject.com/#website","url":"http://blackyouthproject.com/","name":"The Black Youth Project","potentialAction":{"@type":"SearchAction","target":"http://blackyouthproject.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://blackyouthproject.com/christian-complacency-has-no-place-in-black-liberation/#primaryimage","url":"https://i0.wp.com/blackyouthproject.com/wp-content/uploads/2020/12/aaron-burden-JXX380Eg-RI-unsplash-scaled.jpg?fit=1922%2C2560","width":1922,"height":2560},{"@type":"WebPage","@id":"http://blackyouthproject.com/christian-complacency-has-no-place-in-black-liberation/#webpage","url":"http://blackyouthproject.com/christian-complacency-has-no-place-in-black-liberation/","inLanguage":"en-US","name":"Christian complacency has no place in Black liberation - The Black Youth Project","isPartOf":{"@id":"http://blackyouthproject.com/#website"},"primaryImageOfPage":{"@id":"http://blackyouthproject.com/christian-complacency-has-no-place-in-black-liberation/#primaryimage"},"datePublished":"2020-12-30T17:55:19-06:00","dateModified":"2020-12-30T17:57:47-06:00","author":{"@id":"http://blackyouthproject.com/#/schema/person/b10543c55a98d804132cefc05cede9be"},"description":"No longer can Christian leaders remain complacent while their congregants battle through racial fatigue and targeted trauma."},{"@type":["Person"],"@id":"http://blackyouthproject.com/#/schema/person/b10543c55a98d804132cefc05cede9be","name":"Contributors","description":"The Black Youth Project is a platform that highlights the voices and ideas of Black millennials. Through knowledge, voice, and action, we work to empower and uplift the lived experiences of young Black Americans today.","sameAs":["https://www.facebook.com/blackyouthproject","https://twitter.com/https://twitter.com/blackyouthproj","https://www.youtube.com/user/BlackYouthProject","http://blackyouthproject.tumblr.com/"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Black Youth Project &raquo; Christian complacency has no place in Black liberation Comments Feed" href="http://blackyouthproject.com/christian-complacency-has-no-place-in-black-liberation/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6835299-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-6835299-6', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='http://blackyouthproject.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='http://blackyouthproject.com/wp-content/plugins/jetpack/modules/likes/style.css?ver=7.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://blackyouthproject.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ivan_vc_modules-css'  href='http://blackyouthproject.com/wp-content/plugins/elite-addons-vc/assets/modules.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ivan-font-awesome-css'  href='http://blackyouthproject.com/wp-content/plugins/elite-addons-vc/assets/libs/font-awesome-css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ivan-elegant-icons-css'  href='http://blackyouthproject.com/wp-content/plugins/elite-addons-vc/assets/libs/elegant-icons/elegant-icons.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://blackyouthproject.com/wp-content/plugins/elite-addons-vc/assets/libs/magnific-popup/magnific-popup.min.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='byp_dwnld-css'  href='http://blackyouthproject.com/wp-content/plugins/byp-dwnld//css/byp_dwnld-frontend.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-latest.min.js' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackyouthproject.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/blackyouthproject.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackyouthproject.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="http://blackyouthproject.com/wp-json/" /><link rel="alternate" type="application/json" href="http://blackyouthproject.com/wp-json/wp/v2/posts/77681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blackyouthproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blackyouthproject.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p6UhVw-kcV' />
<link rel="alternate" type="application/json+oembed" href="http://blackyouthproject.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackyouthproject.com%2Fchristian-complacency-has-no-place-in-black-liberation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blackyouthproject.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackyouthproject.com%2Fchristian-complacency-has-no-place-in-black-liberation%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//blackyouthproject.com/?wordfence_lh=1&hid=8A384F35ED043812A5AFB9BECFAB3C1F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script src='https://www.google.com/recaptcha/api.js' async defer ></script>
</head>

<body id="single" class="not-hp ">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1834790223500950";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	
<div id="bg">
	
	<div id="searchOverlay" class="overlayAll">
		
		<div class="overlayWrap">
		
			<div class="closeme"><a href="javascript:;" class="fa fa-times-circle-o fa-2x"></a></div>
		
			<form role="search" method="get" id="searchform" action="http://blackyouthproject.com" >
				<label>Search <img src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/wordmark.svg" alt="BYP" /></label>
				<input type="text" name="s" id="s" placeholder="Enter search term" />
				<button type="submit" name="submit" id="submitSearch"><a class="fa fa-search fa-3x"></a></button>
			</form>
		
		</div><!-- END overlayWrap -->
	
	</div><!-- END searchOverlay -->
	
	<div id="navOverlay">
		
		<div id="navpanel"></div>
	
	</div><!-- END navOverlay -->
	
	<header id="header">
		
		<div class="container">
			
						
			<div id="logo">
								<a href="http://blackyouthproject.com">
									<img src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/logo.svg" alt="BYP logo" />
								</a>
							</div>
			
			<div id="wordmark">
								<a href="http://blackyouthproject.com">
									<img src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/wordmark.svg" alt="BYP logo" /></div>
								</a>
								
			<div id="navclick">
				<a href="javascript:;">
					<span class="row"></span>
					<span class="row"></span>
					<span class="row"></span>
				</a>
			</div>
			
			<nav id="nav">
				
				<ul id="menu-byp-supreme-main-menu" class="menu"><li id="menu-item-76613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76613"><a href="http://blackyouthproject.com/category/spotlight/">Spotlight</a></li>
<li id="menu-item-66205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66205"><a href="http://blackyouthproject.com/category/featured/">Featured</a></li>
<li id="menu-item-75806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75806"><a href="http://blackyouthproject.com/byp-x-airgo/">BYP x AirGo</a></li>
<li id="menu-item-66207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66207"><a href="http://blackyouthproject.com/category/politics/">Politics</a></li>
<li id="menu-item-66208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66208"><a href="http://blackyouthproject.com/category/race/">Race</a></li>
<li id="menu-item-66209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66209"><a href="http://blackyouthproject.com/category/culture/">Culture</a></li>
<li id="menu-item-66627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66627"><a href="http://blackyouthproject.com/category/gender-and-sexuality/">Gender &#038; Sexuality</a></li>
<li id="menu-item-66573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66573"><a href="http://blackyouthproject.com/category/education/">Education</a></li>
</ul>
			</nav><!-- END nav -->
			
			<div class="social-media">
				
				<ul id="menu-byp-supreme-social-media-links" class="menu"><li id="menu-item-66224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66224"><a href="https://www.facebook.com/blackyouthproject/"><i class="fa fa-facebook"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-66225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66225"><a href="https://twitter.com/BlackYouthProj"><i class="fa fa-twitter"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-66226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66226"><a href="http://blackyouthproject.tumblr.com/"><i class="fa fa-tumblr"></i><span class="fontawesome-text"> Tumblr</span></a></li>
<li id="menu-item-66227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66227"><a href="https://www.youtube.com/user/BlackYouthProject"><i class="fa fa-youtube"></i><span class="fontawesome-text"> YouTube</span></a></li>
<li id="menu-item-66228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66228"><a href="https://www.instagram.com/blackyouthproject/"><i class="fa fa-instagram"></i><span class="fontawesome-text"> Instagram</span></a></li>
</ul>
			</div><!-- END social-media -->
			
			<div class="launch-search">
				<a href="javascript:;" class=" fa fa-search"><span>Search</span></a>
			</div><!-- END launch-search -->
		
		</div><!-- END container -->
		
	</header>

	<main id="site">

		<div class="container">
			
			<article>
				
								
				<div class="entrycol col-23 pad-right">
				
					<div class="entry">
						
												<div class="entryheader">
			
							<h1>Christian complacency has no place in Black liberation</h1>
		
							<div class="byline">
								<a href="http://blackyouthproject.com/author/blackyouthproject/">
									by <span>Contributors</span>
								</a>
							</div>
			
							<ul class="meta">
								<li class="meta-date">December 30, 2020</li>
								<li class="meta-category"><a href="http://blackyouthproject.com/category/featured/" rel="category tag">Featured</a>, <a href="http://blackyouthproject.com/category/religion/" rel="category tag">Religion</a></li>
							</ul>	
				
						</div><!-- END entryheader -->
												
												<div class="featured-img">
							<img src="https://i0.wp.com/blackyouthproject.com/wp-content/uploads/2020/12/aaron-burden-JXX380Eg-RI-unsplash-scaled.jpg?fit=1922%2C2560" alt="" />
														<p class="wp-caption-text">Photo by Aaron Burden on Unsplash

</p>
													</div>
						
						<div class="articlebody">
							
														<div class="tweet-quote">
								<blockquote>
									<p>I dropped the Christian veil of ignorance and saw the world for what it was, even if I didn't like what I found.</p>
								</blockquote>
								<div class="quote-author">-Nakia Edmond</div>
								<div class="tweet-this">
									<a href="http://twitter.com/share?text=I+dropped+the+Christian+veil+of+ignorance+and+saw+the+world+for+what+it+was%2C+even+if+I+didn%27t+like+what+I+found.&amp;count=none&amp;url=http://blackyouthproject.com/christian-complacency-has-no-place-in-black-liberation/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=250,width=600');" target="_blank" class="fa fa-twitter" title="Share on Twitter">
										<span>Tweet This</span>
									</a>
								</div>
							</div>
							
							<p style="text-align: center;"><em><span style="font-weight: 400;">      by Nakia Edmond</span></em></p>
<p><span style="font-weight: 400;">Growing up in a Christian household, I was conditioned never to let the sun go down on my anger</span> <span style="font-weight: 400;">as it may provide an opportunity for the Devil. (Ephesians 4:26-27). Vengeance solely belonged to the Lord. </span></p>
<p><span style="font-weight: 400;">However, on June 1st, 2020, those guiding principles came under scrutiny as protesters in </span><a href="https://www.nbcdfw.com/news/local/protesters-gather-outside-county-courts-police-headquarters-in-dallas/2380417/"><span style="font-weight: 400;">Dallas, Texas</span></a><span style="font-weight: 400;"> raged about the instances of racial terror brewing all over the country.  In the span of a few months, the deaths of Ahmaud Arbery, George Floyd, and Breonna Taylor triggered a global outcry for racial accountability. Organized rallies called for an end to Black death and trauma as spectacle.</span></p>
<p><span style="font-weight: 400;">With every like and share of a fleeing Ahmaud Arbery, I found myself wanting to do more than pray. As videos of George Floyd suffocating under the knee of white supremacy blurred my vision, I struggle to forgive, even now. To make spiritual amends with a racial aggressor was another way I was upholding my Christian veil of ignorance. Death and mourning regularly permeated my social life, and I was tired of it. No matter how hard I tried to cling to the scriptures of Isaiah 41:10 and John 16:33, being a Black woman facing these realities brought me no comfort. </span></p>
<p><span style="font-weight: 400;">I dropped the Christian veil of ignorance and saw the world for what it was, even if I didn&#8217;t like what I found. Amid exploding canisters of tear gas, flying fists, and broken glass, I could feel the veil dissolving and the dangers of the world coming to life, overstimulating my psyche, and leading to unsettling revelations. Black liberation and equality cannot and will not come to fruition without conflict. Black folks&#8217; rioting in the streets with their restored anger and frustration are the first steps in reclaiming their identity and right to exist by any means necessary, with or without the Church.</span></p>
<p><b>RELATED:</b> <a href="http://blackyouthproject.com/the-black-church-can-engage-more-black-millennials-by-bringing-politics-back-into-the-pulpit/"><b>The Black church can engage more Black millennials by bringing politics back into the pulpit</b></a></p>
<p><span style="font-weight: 400;">For years, the Church has served as a hospital for traumatized Blacks to seek treatment during times of hardship. However, in the era of Black Lives Matter and the Trump Administration, this is no longer the case. The House of God becomes more polarized and off-putting with congregants challenging American morals and values regarding race, class, and politics. More so in the year 2020, with increasing numbers of race-related problems trending during an election year toppled with a global pandemic forcing people into isolation. </span></p>
<p><span style="font-weight: 400;">After the George Floyd video&#8217;s mass-circulation, prominent evangelicals could no longer afford to bypass the race conversation. It demanded the attention of key political figures and social groups that claim to be for the people. </span></p>
<p><span style="font-weight: 400;">However, the Church&#8217;s strategy to tackle race has been less than fruitful.The tiresome roundtable discussions on race relations between black and white church leaders have become the Church&#8217;s be-all-end-all to address racism while maintaining their status as poster children for anti-violence and racial unity. This struggle to balance awareness and peace reveals their complacency in a world evolving in the shadow of Jim Crow.</span></p>
<p><span style="font-weight: 400;">Alongside the concept of racism, the Church&#8217;s existence has undergone a host of transformations to maintain its influence in modern times. Through desensitization and filtering, the Church gathers individuals into its hierarchical structure to be sorted into different denominations that fit specific scripture interpretations. Even with religious variation, the Church has continuously been on the receiving end of white aggression and trauma despite its similar origin story.</span></p>
<p><b>RELATED: </b><a href="http://blackyouthproject.com/legacy-of-christian-abolitionism/"><b>The legacy of Christian Abolitionism</b></a></p>
<p><span style="font-weight: 400;">From the Birmingham Church Bombing in 1963 to the Charleston Church Shooting in 2015, which led to the killing of innocent black churchgoers, history has provided enough examples to inform evangelicals of their lack of exemption from the threat of racism. And yet, we continue to preach favoritism and nepotism.  </span></p>
<p><span style="font-weight: 400;">Now more than ever, the Church must  have a firm stance against racial prejudice. Church leaders must also transparently engage in social activism by supporting those they claim to love and serve every Sunday. No longer can Christian leaders remain complacent and praying for tithes and offerings while their congregants battle through racial fatigue and the trauma that comes with death.</span></p>
<p><span style="font-weight: 400;">The Church must also acknowledge its role in perpetuating racism. It often strips its subjects of racial awareness and moral obligation by refusing to confront injustice personally, and grooms them to be submissive in the face of violent encounters. </span></p>
<p><span style="font-weight: 400;">As America begins to get reacquainted with its Jim Crow heritage, the Church must affirm where it stands concerning racial prejudice and black death. Once that happens, personal accountability and progressive action plans will be the next step to make amends to promote genuine aspirations of peace and racial unity.</span></p>
<hr />
<p><em><span style="font-weight: 400;">Nakia Edmond is currently a university administrator at Texas State University and a part-time writer. She is also an avid reader of all things, fiction and philosophical.</span></em></p>
						
						</div><!-- END articlebody -->
					
					</div><!-- END entry -->
				
					<div class="tagged"><h4>Tagged:</h4> <a href="http://blackyouthproject.com/tag/black-church/" rel="tag">black church</a>, <a href="http://blackyouthproject.com/tag/complacency/" rel="tag">complacency</a>, <a href="http://blackyouthproject.com/tag/modern-christians/" rel="tag">modern christians</a>, <a href="http://blackyouthproject.com/tag/murder/" rel="tag">murder</a>, <a href="http://blackyouthproject.com/tag/racism/" rel="tag">racism</a></div>
					
					<div class="shared"><a data-sumome-share-id="02d35162-5d88-4eb7-8529-b2addac8b5ab"></a></div>
				
					<div class="userblock">
						
											
						<div class="avatar">
							<a href="">
															</a>
						</div>
					
						<div class="bio">
							
														<h3><a href="http://blackyouthproject.com/author/blackyouthproject/" title="Posts by Contributors" rel="author">Contributors</a></h3>
													
							<p class="storyblurb">The Black Youth Project is a platform that highlights the voices and ideas of Black millennials. Through knowledge, voice, and action, we work to empower and uplift the lived experiences of young Black Americans today.</p>
							
							<div class="social-media">
				
								<ul>
																		<li><a href="https://www.facebook.com/blackyouthproject" class=" fa fa-facebook" target="_blank"><span>Facebook</span></a></li>
																		<li><a href="https://twitter.com/blackyouthproj" class=" fa fa-twitter"target="_blank"><span>Twitter</span></a></li>
																	</ul>

							</div><!-- END social-media -->
						
						</div><!-- END bio -->
						
						<div class="clear" aria-hidden="true"></div>
					
					</div><!-- END userblock -->				
					<div class="related">
						
						<div class="sectionheader"><span><h2>Related Stories</h2></span></div>
						
						<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>					
						<div class="clear" aria-hidden="true"></div>
					
					</div><!-- END related -->
					
					<div class="comments-embed">
						
						
<div id="disqus_thread"></div>
						
					</div><!-- END comments -->
				
				</div><!-- END entrycol -->
				
			</article>
			
			<div class="sidebar col-4 float-right pad-left">
				
				
				<div class="follow side-bucket">
					
					<div class="sectionheader"><span><h3>Follow BYP</h3></span></div>
					
					<ul>
						<li>
							<div class="icon">
								<a href="https://www.facebook.com/blackyouthproject/">
									<span class="fa-stack fa-lg">
									  <i class="fa fa-circle fa-stack-2x"></i>
									  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
									</span>
								</a>
							</div>
							<div class="followers">
								<strong>67,545</strong>
								<span>Facebook Likes</span>
							</div>
						</li>
						<li>
							<div class="icon">
								<a href="https://twitter.com/BlackYouthProj">
									<span class="fa-stack fa-lg">
									  <i class="fa fa-circle fa-stack-2x"></i>
									  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
									</span>
								</a>
							</div>
							<div class="followers">
								<strong>45,085</strong>
								<span>Twitter followers</span>
							</div>
						</li>
						<li>
							<div class="icon">
								<a href="http://blackyouthproject.tumblr.com/">
									<span class="fa-stack fa-lg">
									  <i class="fa fa-circle fa-stack-2x"></i>
									  <i class="fa fa-tumblr fa-stack-1x fa-inverse"></i>
									</span>
								</a>
							</div>
							<div class="followers">
								<strong>347</strong>
								<span>Tumblr followers</span>
							</div>
						</li>
						<!--<li>
							<div class="icon">
								<a href="https://www.youtube.com/user/BlackYouthProject">
									<span class="fa-stack fa-lg">
									  <i class="fa fa-circle fa-stack-2x"></i>
									  <i class="fa fa-youtube fa-stack-1x fa-inverse"></i>
									</span>
								</a>
							</div>
							<div class="followers">
								<strong>0</strong>
								<span>YouTube subscribers</span>
							</div>
						</li>-->
					</ul>

				</div><!-- END follow -->				
				<div class="top-stories side-bucket">
					
					<div class="tptn_posts_daily "><div class="sectionheader"><span><h3>Top Stories</h3></span></div><ul><li class="storyblock"><a href="http://blackyouthproject.com/the-price-of-radical-concession/"     class="tptn_link"><img  width="600" height="350"  src="https://i2.wp.com/blackyouthproject.com/wp-content/uploads/2020/12/20201230_104429_0000.png?fit=600%2C299" class="tptn_thumb tptn_featured" alt="The price of radical concession" title="The price of radical concession" /></a><span class="tptn_after_thumb"><a href="http://blackyouthproject.com/the-price-of-radical-concession/"     class="tptn_link"><span class="tptn_title">The price of radical concession</span></a></span></li><li class="storyblock"><a href="http://blackyouthproject.com/christian-complacency-has-no-place-in-black-liberation/"     class="tptn_link"><img  width="600" height="350"  src="https://i0.wp.com/blackyouthproject.com/wp-content/uploads/2020/12/aaron-burden-JXX380Eg-RI-unsplash-scaled.jpg?fit=263%2C350" class="tptn_thumb tptn_featured" alt="Christian complacency has no place in Black liberation" title="Christian complacency has no place in Black liberation" /></a><span class="tptn_after_thumb"><a href="http://blackyouthproject.com/christian-complacency-has-no-place-in-black-liberation/"     class="tptn_link"><span class="tptn_title">Christian complacency has no place in Black liberation</span></a></span></li><li class="storyblock"><a href="http://blackyouthproject.com/legacy-of-christian-abolitionism/"     class="tptn_link"><img  width="600" height="350"  src="https://i1.wp.com/blackyouthproject.com/wp-content/uploads/2020/12/samantha-sophia-NaWKMlp3tVs-unsplash-scaled.jpg?fit=525%2C350" class="tptn_thumb tptn_featured" alt="The legacy of Christian Abolitionism" title="The legacy of Christian Abolitionism" /></a><span class="tptn_after_thumb"><a href="http://blackyouthproject.com/legacy-of-christian-abolitionism/"     class="tptn_link"><span class="tptn_title">The legacy of Christian Abolitionism</span></a></span></li><li class="storyblock"><a href="http://blackyouthproject.com/the-god-shop-part-3/"     class="tptn_link"><img  width="600" height="350"  src="https://i2.wp.com/blackyouthproject.com/wp-content/uploads/2020/12/20201217_235539_0000.png?fit=600%2C299" class="tptn_thumb tptn_featured" alt="The God Shop, Part 3" title="The God Shop, Part 3" /></a><span class="tptn_after_thumb"><a href="http://blackyouthproject.com/the-god-shop-part-3/"     class="tptn_link"><span class="tptn_title">The God Shop, Part 3</span></a></span></li></ul><div class="tptn_clear"></div></div>					
				</div>
				
				<div class="twitter-module side-bucket">
					
					<div class="sectionheader"><span><h3>BYP on Twitter</h3></span></div>
					
					<a class="twitter-timeline" data-dnt="true" data-link-color="#f3000f" data-height="500" href="https://twitter.com/BlackYouthProj">Tweets by BlackYouthProj</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
					
				</div>
				
				<div class="fb-module side-bucket">
					
					<div class="sectionheader"><span><h3>BYP on FB</h3></span></div>
					
					<div class="fb-page" data-href="https://www.facebook.com/blackyouthproject/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/blackyouthproject/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/blackyouthproject/">Black Youth Project</a></blockquote></div>
					
				</div>

			</div><!-- END sidebar -->			
		</div><!-- END container -->
		

		<div class="newsletterCTA bg-black">

			<div class="container">
	
				<div class="sectionheader"><span><h2>Join Our Newsletter</h2></span></div>
	
				<h3>Subscribe to our newsletter today!</h3>
	
				<p class="storyblurb">You can get all of our newest stories and updates on BYP research 
				in your inbox.</p>
				
				<div class="ctct-embed-signup">
				
			        <span id="success_message" style="display:none;">
			            <div style="text-align:center;">Thanks for signing up!</div>
			        </span>
					<form id="bypNewsletterForm" data-id="embedded_signup:form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">				
			            <input data-id="ca:input" type="hidden" name="ca" value="ca6ad054-bf4a-4fc7-baeb-ea156ab07940">
			            <input data-id="source:input" type="hidden" name="source" value="EFD">
			            <input data-id="required:input" type="hidden" name="required" value="list,email,first_name,last_name">
			            <input data-id="url:input" type="hidden" name="url" value="">
		
						<div id="addForm">
						
							<div class="initial-content">
							
								<div class="formrow">
			
									<div class="formblock form-email">
										<label data-id="Email Address:label" data-name="email" class="ctct-form-required"><span class="required">*</span>Email:</label>
										<input data-id="Email Address:input" type="text" name="email" value="" maxlength="80" placeholder="Email Address">
									</div>
			
									<div class="formblock form-firstname">
										<label data-id="First Name:label" data-name="first_name" class="ctct-form-required"><span class="required">*</span>First Name:</label>
										<input data-id="First Name:input" type="text" name="first_name" value="" maxlength="50" placeholder="First Name">
									</div>
			
									<div class="formblock form-lastname">
										<label data-id="Last Name:label" data-name="last_name" class="ctct-form-required"><span class="required">*</span>Last Name:</label>
										<input data-id="Last Name:input" type="text" name="last_name" value="" maxlength="50" placeholder="Last Name">
									</div>
							
								</div><!-- END formrow -->
							
								<div class="continue">
									<span class="button expand-form"><a href="javascript:;">Continue ></a></span>
								</div>
						
							</div><!-- END initial-content -->
						
							<div class="expanded-content">
						
								<div class="formrow">
							
									<div class="formblock">
										<label data-id="Job Title:label" data-name="job_title">Job Title:</label>
										<input data-id="Job Title:input" type="text" name="job_title" value="" maxlength="50">
									</div>
							
									<div class="formblock">
										<label data-id="Company:label" data-name="company">Company:</label>
										<input data-id="Company:input" type="text" name="company" value="" maxlength="50">
									</div>
							
									<div class="formblock">
										<label data-id="Website:label" data-name="website">Website:</label>
										<input data-id="Website:input" type="text" name="website" value="" maxlength="50">
									</div>
								
								</div><!-- END formrow -->
							
								<div class="listrow">
							
									<label data-id="Lists:label" data-name="list" class="ctct-form-required"><span class="required">*</span>Email Lists</label>
								
									<ul>
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_2" value="1" checked="checked">
											<span data-id="Lists:span">General Interest/Newsletter</span>
										</li>
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_0" value="4">
											<span data-id="Lists:span">BlackBloggers</span>
										</li>
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_1" value="1961794470">
											<span data-id="Lists:span">Chicago Public Media</span>
										</li>	
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_3" value="6">
											<span data-id="Lists:span">PetitionSignatures</span>
										</li>
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_4" value="5">
											<span data-id="Lists:span">Pledgers List</span></li>
										<li>
											<input data-id="Lists:input" type="checkbox" name="list_5" value="3">
											<span data-id="Lists:span">PR Contacts</span>
										</li>
									</ul>
							
								</div><!-- END listrow -->
								
								<div class="g-recaptcha" data-sitekey="6LcViawUAAAAABGGKzrCA7xqmBUSiofIQuVOJyu1"></div>
							
								<input id="submitbutton" value="Sign Up >" type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled" value="" />
						
							</div><!-- END expanded-content -->
						
						</div><!-- END addForm -->
						
						<div class="note"><span class="required">*</span>Required field. Your email will never be distributed to any third-parties and you can unsubscribe at anytime. <a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank">More ></a></div>
						
					</form>
					
				</div><!-- END ctct-embed-signup -->
				<script type='text/javascript'>
				   var localizedErrMap = {};
				   localizedErrMap['required'] = 		'This field is required.';
				   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
				   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
				   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
				   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
				   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
				   localizedErrMap['list'] = 			'Please select at least one email list.';
				   localizedErrMap['generic'] = 		'This field is invalid.';
				   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
				   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
					localizedErrMap['state_province'] = 'Select a state/province';
				   localizedErrMap['selectcountry'] = 	'Select a country';
				   var postURL = 'https://visitor2.constantcontact.com/api/signup';
				   

				</script>
				<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
	
			</div><!-- END container -->

		</div><!-- END newsletterCTA -->
	</main><!-- END site -->

</div><!-- END bg -->

<footer id="footer" class="bg-black">
	
	<div class="container">
		
		<div class="footer-wrapper">
			
			<div class="col-4 pad-right">
			
				<div class="footer-logo"><img src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/images/logo.svg" alt="BYP logo" /></div>
			
			</div>
			
			<div class="col-23 pad-left">
				
				<ul id="menu-byp-supreme-secondary-menu" class="menu"><li id="menu-item-66234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66234"><a href="http://blackyouthproject.com/about-us/">About Us</a></li>
<li id="menu-item-66239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66239"><a target="_blank" rel="noopener" href="https://giving.uchicago.edu/site/Donation2?df_id=1714&#038;mfc_pref=T&#038;1714.donation=form1">Donate</a></li>
<li id="menu-item-66236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66236"><a href="http://blackyouthproject.com/work-for-byp/">Work w/BYP</a></li>
<li id="menu-item-66475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66475"><a href="http://blackyouthproject.com/submissions/">Submissions</a></li>
<li id="menu-item-66238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66238"><a target="_blank" rel="noopener" href="http://byp100.org">BYP100</a></li>
<li id="menu-item-66237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66237"><a href="http://blackyouthproject.com/terms-and-conditions/">Terms</a></li>
<li id="menu-item-66235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66235"><a href="http://blackyouthproject.com/contact/">Contact Us</a></li>
</ul>		
			</div>
			
			<div class="clear" aria-hidden="true"></div>
			
		</div><!-- END footer-wrapper -->
		
		<div class="note copyright">&copy; 2020 Black Youth Project. All Rights Reserved.</div>
		
	</div><!-- END container -->
	
</footer>

<style type="text/css"></style><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='89ecd11cbaf54e847924c2888448d8943e1a99ff8969028b91cac864ee377178';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "http://blackyouthproject.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type='text/javascript' src='http://blackyouthproject.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='http://blackyouthproject.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blackyouthproject"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackyouthproject.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"77681 http:\/\/blackyouthproject.com\/?p=77681","disqusShortname":"blackyouthproject","disqusTitle":"Christian complacency has no place in Black liberation","disqusUrl":"http:\/\/blackyouthproject.com\/christian-complacency-has-no-place-in-black-liberation\/","postId":"77681"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackyouthproject.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202053' id='devicepx-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/blackyouthproject.com\/","top_ten_id":"77681","top_ten_blog_id":"1","activate_counter":"10","top_ten_debug":"0","tptn_rnd":"1593448973"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackyouthproject.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='ivan_vc_modules_js-js-extra'>
/* <![CDATA[ */
var ivan_vc = {"isAdmin":"","container":"window"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackyouthproject.com/wp-content/plugins/elite-addons-vc/assets/modules.min.js?ver=1.1' id='ivan_vc_modules_js-js'></script>
<script type='text/javascript' id='byp_dwnld-js-extra'>
/* <![CDATA[ */
var byp = {"ajaxurl":"http:\/\/blackyouthproject.com\/wp-admin\/admin-ajax.php","nonce":"4e2bf51be8","preload":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackyouthproject.com/wp-content/plugins/byp-dwnld//js/byp_dwnld-frontend.js?ver=1' id='byp_dwnld-js'></script>
<script type='text/javascript' src='http://blackyouthproject.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'102073298',post:'77681',tz:'-6',srv:'blackyouthproject.com'} ]);
	_stq.push([ 'clickTrackerInit', '102073298', '77681' ]);
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js" integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/enquire.js/2.1.6/enquire.min.js" integrity="sha256-37md7h4CnVHWz7Zy2EeSmJCxWFQC3hf17Qku3XKmiLQ=" crossorigin="anonymous"></script>

<script src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/parallax.js"></script>

<script src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/TweenMax.min.js"></script>
<script src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/ScrollMagic.js"></script>
<script src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/animation.gsap.js"></script>
<script src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/jquery.bxslider.min.js"></script>
<script src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/slidereveal.min.js"></script>
<script src="http://blackyouthproject.com/wp-content/themes/BYPSupreme/media/js/loadjs.js"></script>

<script>				   
var $newsletterForm = jQuery('#bypNewsletterForm');
$newsletterForm.on('submit', function(e){
 e.preventDefault();
 console.log(e);
})
</script>

</body>
</html>